Pre-requirements

Author: [email protected] 51 views

The Password Manager Windows Client has the following pre-requirements for installation on any of the supported platforms.

Operating System Comments
Microsoft .NET v4.6.2
Or higher